The Jack's Small Engines Forum - Join Our Online Community
Reply to post

Blades wont engage on riding mower

Author
deb1367
Starting Member
  • Total Posts : 8
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/07/13 02:55:39
  • Status: offline
2020/05/31 13:37:03 (permalink)
0

Blades wont engage on riding mower

I have a Toro LX426 riding mower. When I use the PTO the blades won't engage. Any ideas about what can be causing this?

7 Replies Related Threads

    Roy
    Moderator
    • Total Posts : 1163
    • Scores: 23
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: Blades wont engage on riding mower 2020/05/31 14:30:52 (permalink)
    0
    With the engine off and pto engaged have a look underneath. Is the lower belt tight? It may be off a pulley. Have someone operate the lever while you watch the linkage.
    deb1367
    Starting Member
    • Total Posts : 8
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/07/13 02:55:39
    • Status: offline
    Re: Blades wont engage on riding mower 2020/05/31 14:44:22 (permalink)
    0
    The belt is a little loose when PTO engaged
    Roy
    Moderator
    • Total Posts : 1163
    • Scores: 23
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: Blades wont engage on riding mower 2020/05/31 15:35:02 (permalink)
    0
    Then something is wrong. Did the idler pulley fail?
    deb1367
    Starting Member
    • Total Posts : 8
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/07/13 02:55:39
    • Status: offline
    Re: Blades wont engage on riding mower 2020/05/31 15:52:04 (permalink)
    0
    I dont know much about riding mowers. Where is the idler pulley and how do you know if it failed?
    deb1367
    Starting Member
    • Total Posts : 8
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/07/13 02:55:39
    • Status: offline
    Re: Blades wont engage on riding mower 2020/05/31 15:53:09 (permalink)
    0
    What would cause the belt to he loose? Would a new belt help?
    AVB
    Super Member
    • Total Posts : 1815
    • Scores: 71
    • Reward points: 0
    • Joined: 2017/06/21 16:35:48
    • Location: Elora, TN
    • Status: offline
    Re: Blades wont engage on riding mower 2020/05/31 16:16:28 (permalink)
    0
    Your deck has two idler pulleys. One is Fixed and the other is the moveable one which tighten the v-belt.
     
    Measure the current belt. It should be 1/2" x 109". V-belt do wear thinner so they ride deeper the spindle pulleys and the engine pulley. This causes the effective belt length to longer even if the outside belt circumference is the same. Also belts can stretch over time from the deck load.
    deb1367
    Starting Member
    • Total Posts : 8
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/07/13 02:55:39
    • Status: offline
    Re: Blades wont engage on riding mower 2020/05/31 16:37:07 (permalink)
    0
    Thank you very much for your help
    Jump to:
    Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC