The Jack's Small Engines Forum - Join Our Online Community
Reply to post

15hp Briggs surging when warm

Author
mr71996
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2016/09/07 19:44:13
  • Status: offline
2016/09/07 19:51:06 (permalink)
0

15hp Briggs surging when warm

Bolens 13AM762F765, Briggs Intek 31A607 - 0458E1 runs ok for about 3 or 4 minutes and starts surging. Started with the basics, new briggs air filter and pre filter, champion spark plug and gave the carb a quick cleaning. No change. Moved on to rebuilding carb with no change but everything I've read seems to lead to fuel. Replaced the carb with a brand new one. No change. Fresh fuel, governor adjustment, checked valve clearance, no change. Ready to try a coil, but getting tired of thowing money at it and wanted to get some opinions.  I've checked the gas cap, even removing it while it's running with no effect. Tried carb spray looking for vacuum leaks and even took the hood off so I can get everywhere. Checked the flywheel key to make sure by some fluke it wasn't cracked. Removed the fuel filter temporarily to eliminate that. Adding choke runs worse, but if I throttle it back a little its not as bad. I've been over the wiring and checked every connector I can find, nothing burnt or corroded. Any help is greatly appreciated!

2 Replies Related Threads

    Mikel1
    Moderator
    • Total Posts : 759
    • Scores: 39
    • Reward points: 1
    • Joined: 2016/04/14 18:48:53
    • Location: Georgia
    • Status: offline
    Re: 15hp Briggs surging when warm 2016/09/08 10:57:49 (permalink)
    0
    Is fuel tank clean and fuel line(s) replaced? Sounds like fuel level is lessing as it runs. Also could be valve related.
    Mikel1
    Moderator
    • Total Posts : 759
    • Scores: 39
    • Reward points: 1
    • Joined: 2016/04/14 18:48:53
    • Location: Georgia
    • Status: offline
    Re: 15hp Briggs surging when warm 2016/09/15 17:37:50 (permalink)
    0
    Seen this on another forum I visit.
    Turned out one valve wasn't opening as much as the other. Needed a new cam.
    Jump to:
    Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC