The Jack's Small Engines Forum - Join Our Online Community
Reply to post

Gravely ZT 50 Belt Keeps Breaking

Author
loujefle
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/04/24 07:15:03
  • Status: offline
2017/04/24 07:24:30 (permalink)
0

Gravely ZT 50 Belt Keeps Breaking

I have a Gravely ZT 50 and the deck belt started coming off a few weeks ago. I replaced it a few times before it finally snapped and I bought another one. The second belt lasted about 2 hours before being shredded. From what I can tell all of the pulley are tight and spin freely with no wobble. The blades are straight and not bent and they spin freely and smoothly also. When I put the current belt on and engaged the blades, the belt began to vibrate excessively. I stopped it immediately and began to look closer at the idler arm. There is some play, but minimal. I took the assembly off of the mower and examined the washers, bushings, bolt, etc. and there is some wear but nothing major. I am looking to replace the hardware including the idler spring, but not sure if this will help much. I welcome any advice you may have. Thanks!

7 Replies Related Threads

    Mikel1
    Moderator
    • Total Posts : 506
    • Scores: 31
    • Reward points: 1
    • Joined: 2016/04/14 18:48:53
    • Location: Georgia
    • Status: offline
    Re: Gravely ZT 50 Belt Keeps Breaking 2017/04/24 22:31:41 (permalink)
    0
    Make sure nothing has wrapped around up above the blades. Did you check pulleys under belt tension?
    loujefle
    New Member
    • Total Posts : 4
    • Scores: 0
    • Reward points: 0
    • Joined: 2017/04/24 07:15:03
    • Status: offline
    Re: Gravely ZT 50 Belt Keeps Breaking 2017/04/25 07:17:45 (permalink)
    0
    Hey Mikel1,
     
    Thanks for the reply. 
     
    I removed the deck completely last night so I could examine it better. Two of the outer blades did in fact have some small rope wrapped around the shaft. The blades themselves are in pretty bad shape too and even though they spin freely and smoothly, I wonder if they are out of balance. I'm going to try to replace them this afternoon because they are beyond being sharpened. 
     
    As far as checking the pulleys under belt tension, can you give me an idea about the best way to do that? Before I dropped the deck, I rotated the belt manually and everything rotated smoothly. I noticed this past weekend when the engine is running and the blades are engaged, the idler arm rotates and stretches the spring but it stretches and releases quickly over and over making the belt vibrate and shake - like something is dragging it down.
     
    Perhaps those pieces of rope are binding it somehow at high speeds? 
     
    Mikel1
    Moderator
    • Total Posts : 506
    • Scores: 31
    • Reward points: 1
    • Joined: 2016/04/14 18:48:53
    • Location: Georgia
    • Status: offline
    Re: Gravely ZT 50 Belt Keeps Breaking 2017/04/25 20:42:43 (permalink)
    0
    Since you removed the deck, don't worry about what I asked about belt tension. I'm guessing you have checked everything out since it's easier to do with deck off.
    The rope certainly doesn't help but not sure if it is the cause. I kind of wonder if a bearing may be going out with the belt lasting so long.
    loujefle
    New Member
    • Total Posts : 4
    • Scores: 0
    • Reward points: 0
    • Joined: 2017/04/24 07:15:03
    • Status: offline
    Re: Gravely ZT 50 Belt Keeps Breaking 2017/04/26 08:35:33 (permalink)
    0
    You have a good point about a bearing going out. Even though everything is spinning freely, my center spindle spins louder than the two outer ones. There is no play in any of them however. I hope it's not a spindle assembly going bad, those things are a little pricey and I don't think you can take them apart on a Gravely. I got my new blades yesterday and I am putting them on today. I'm going to test run the thing tonight and see what happens. I'm hoping the blades were the culprit for the excessive vibration. Worst case I will have to drop the deck again to swap out that spindle assembly, but it's not too difficult to get to.
     
    Thanks again for the input.
    Mikel1
    Moderator
    • Total Posts : 506
    • Scores: 31
    • Reward points: 1
    • Joined: 2016/04/14 18:48:53
    • Location: Georgia
    • Status: offline
    Re: Gravely ZT 50 Belt Keeps Breaking 2017/04/26 10:11:52 (permalink)
    0
    Keep us posted
    loujefle
    New Member
    • Total Posts : 4
    • Scores: 0
    • Reward points: 0
    • Joined: 2017/04/24 07:15:03
    • Status: offline
    Re: Gravely ZT 50 Belt Keeps Breaking 2017/04/26 23:02:38 (permalink)
    0
    Today I managed to get all the old pieces of rope from around the blade shaft removed and it  was more of a chore than I had anticipated. The nylon rope looked like it melted from friction and filled in the small gap where the shaft meets the housing. Once I scraped all the pieces out, the bearings all spun quieter and smoother. I put the new blades on and reattached the deck and gave it a test run for about 10 minutes. There was a noticeable reduction in noise and the belt wasn't vibrating nearly as much as it was last Saturday. My wife mowed about 20 minutes and the belt looked great. The idler spring was holding steady and the deck wasn't shaking at all. After mowing our 2 acres, I looked at the belt again and it looked perfect. No fraying or anything. I don't want to admit that it was something as simple as changing the blades, but I will definitely check them more often. It could have been a combination of the blades and rope I guess. I will keep an eye on it this season and post more later.
     
    Mikel1 - I appreciate you checking in and following up with me. I hope this forum post can help someone else out there at some point. 
     
    Thanks again!
    Mikel1
    Moderator
    • Total Posts : 506
    • Scores: 31
    • Reward points: 1
    • Joined: 2016/04/14 18:48:53
    • Location: Georgia
    • Status: offline
    Re: Gravely ZT 50 Belt Keeps Breaking 2017/04/27 10:47:10 (permalink)
    0
    Sounds like there was more rope than I was imagining. I believe your spot on with a combination of the two. Glad you got it.
    Jump to:
    Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC