The Jack's Small Engines Forum - Join Our Online Community
Reply to post

Helpful ReplyHot!B&S V Twin won't start after valve adjustment - SOLVED

Author
dh0765
New Member
  • Total Posts : 3
  • Scores: 2
  • Reward points: 0
  • Joined: 2017/06/11 11:17:16
  • Status: offline
2017/06/11 11:21:27 (permalink)
4 (1)

B&S V Twin won't start after valve adjustment - SOLVED

I have a B&S 40H777-0241 E1 engine that had a hard start/turnover, but it would start and run fine. The valves needed adjustment, because I had never adjusted them and the mower has approx 400 hours on it. I know..... Pulled both valve covers and adjusted to .004 on all intake and exhaust valves. Put everything back together and now I can not get the engine to start at all. I have rechecked all valve adjustments many many times and they seem to be right, but still the engine will not start. First I tried adjusting valves using method of "Open exhaust valve fully and adjust Intake to .004, then open intake and adjust exhaust to .004, then repeat on other side", then I have also used method of removing spark plug, bringing cylinder to TDC on the compression stroke, continuing until the cylinder drops 1/4" from the TDC, and then setting both valves to .004. This is driving me crazy! Any help would be greatly appreciated. Before I messed with the valves, the engine was running fine, just had a typical valve hard start/slow turnover issue.
post edited by dh0765 - 2017/06/13 13:31:41
Roy
Moderator
  • Total Posts : 526
  • Scores: 13
  • Reward points: 1
  • Joined: 2016/07/27 22:51:23
  • Location: British Columbia
  • Status: offline
Re: B&S V Twin won't start after valve adjustment 2017/06/11 12:44:37 (permalink)
0
Are you sure the piston was on the compression stroke? Also, you say you took it to TDC then backed down 1/4" You need to move it in the normal direction of travel (clockwise).
dh0765
New Member
  • Total Posts : 3
  • Scores: 2
  • Reward points: 0
  • Joined: 2017/06/11 11:17:16
  • Status: offline
Re: B&S V Twin won't start after valve adjustment 2017/06/11 12:51:42 (permalink)
0
Hi Roy, yes I was on the compression stroke.  Process followed to ensure was piston traveling down while intake valve open, then intake valve closed while piston traveling up (Compression stoke) turning flywheel clockwise to TDC, then continued clockwise to until the piston traveled down an additional 1/4".  Is this the correct procedure?
post edited by dh0765 - 2017/06/11 16:28:27
Mikel1
Moderator
  • Total Posts : 936
  • Scores: 39
  • Reward points: 1
  • Joined: 2016/04/14 18:48:53
  • Location: Georgia
  • Status: offline
Re: B&S V Twin won't start after valve adjustment 2017/06/12 15:54:45 (permalink)
0
Sounds right, manual says .005 intake & exhaust for #1 cylinder then #2 cylinder.
Spray a shot of carb cleaner or dribble some fuel into carb throat and see if starts up temporarily.
dh0765
New Member
  • Total Posts : 3
  • Scores: 2
  • Reward points: 0
  • Joined: 2017/06/11 11:17:16
  • Status: offline
Re: B&S V Twin won't start after valve adjustment 2017/06/13 13:38:25 (permalink) ☄ Helpfulby Carl2 2018/03/18 13:29:45
4 (1)
Well, I finally solved my issue.  Don't really feel good about it, but I am still going to post on here to hopefully help someone in the future.  After determining my valves were set correctly, I started trouble shooting the basic principles of combustion engines.  I checked to ensure I had fire, which I did.  I pulled the fuel hose off the carb and turned over to make sure I had fuel supply going to carb, and I did.  I then sprayed a little carb cleaner in the carb and turned over and it fired up for a second.  What does this tell me?  Well apparently even though fuel was getting to the carb, something in the carb was blocked/clogged up.  The only think I can figure is that when I removed the valve cover off the side of the engine that has the tube running up to the fuel pump and then re-installed it, I must have got some dirt/trash in the tube which it then sent to the carb.  To solve my problem, I removed the carb and gave it a good cleaning.  Re-installed it and it fired up as it should.  Thanks to everyone who replied to try to help me out, and I hope this helps someone in the future.
stirnajn
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/09/02 15:09:20
  • Status: offline
Re: B&S V Twin won't start after valve adjustment 2018/09/02 15:20:19 (permalink)
0
Have a B & S 18.5 Twin OVH engine, have adjusted valves, but wants to backfire through exhaust every time turn the key to start, but goes ahead and starts with no other backfire, can anyone help with this?
Jump to:
Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC