The Jack's Small Engines Forum - Join Our Online Community
Reply to post

auto idle problem

Author
dkan
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/10/23 15:13:52
  • Status: offline
2017/10/23 15:28:48 (permalink)
0

auto idle problem

I just got a used Generac mc5500 generator and have a problem with the auto idle operation. With the auto idle turned off engine runs at its high speed and generator seems to work good. When i turn the auto idle switch on the engine speed will cut down to a slow idle but when a load is applied the engine speed will not increase and engine will stall. also when engine is at slow idle and no load applied if i turn the auto idle switch off the engine speed does not increase and will stall. Restart with switch off and engine goes right to high operation.

2 Replies Related Threads

    EricaRonnie16
    Starting Member
    • Total Posts : 7
    • Scores: 0
    • Reward points: 0
    • Joined: 2016/05/12 06:34:34
    • Location: usa
    • Status: offline
    Re: auto idle problem 2017/11/17 02:56:19 (permalink)
    0
    It would know the stage of the machine. The idler solenoid on a portion of the age-old machines would stimulate to high sit without moving where the new ones will invigorate to low sitting still.
    Roy
    Moderator
    • Total Posts : 262
    • Scores: 2
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: auto idle problem 2017/11/17 12:14:25 (permalink)
    0
    The idle speed may be too low, it needs to be around 1750-1800 rpm.
    Jump to:
    Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC