The Jack's Small Engines Forum - Join Our Online Community
Reply to post

126T02 0299 b1 not running

Author
john54
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/05/14 17:35:59
  • Status: offline
2018/05/14 17:39:51 (permalink)
0

126T02 0299 b1 not running

ran, then cut off.  replaced carb, no luck, gets spark, however will not fire with starting fluid.  any ideas?

9 Replies Related Threads

    Roy
    Moderator
    • Total Posts : 372
    • Scores: 11
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: 126T02 0299 b1 not running 2018/05/14 20:57:17 (permalink)
    0
    What is the engine on? If a mower did the blade hit a solid object? It will still fire with a sheared flywheel key but won't run.
    john54
    New Member
    • Total Posts : 4
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/05/14 17:35:59
    • Status: offline
    Re: 126T02 0299 b1 not running 2018/05/15 09:17:03 (permalink)
    0
    thanks for the response Roy..the engine is on a toro mower...did not hit anything with it.  It ran, then stopped.  I replaced the carb..still nothing.  squirted some starting fluid into it and still not starting.  checked the coil and my diagnotic light shows it is fine..so I am guessing it is not the carb, not the spark plug and not the coil.
    Roy
    Moderator
    • Total Posts : 372
    • Scores: 11
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: 126T02 0299 b1 not running 2018/05/15 11:45:01 (permalink)
    0
    I am guessing a sheared flywheel key.
    AVB
    Super Member
    • Total Posts : 370
    • Scores: 25
    • Reward points: 0
    • Joined: 2017/06/21 16:35:48
    • Location: Elora, TN
    • Status: offline
    Re: 126T02 0299 b1 not running 2018/05/15 15:37:25 (permalink)
    0
    Also try a known good plug. Just because you have spark outside the engine doesn't mean it will fire under compression. Plus also check that valves are closing fully.
     
    I have both bad plugs and valves not closing to cause problems starting and running.
    john54
    New Member
    • Total Posts : 4
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/05/14 17:35:59
    • Status: offline
    Re: 126T02 0299 b1 not running 2018/05/15 19:12:36 (permalink)
    0
    Thanks for the answers....I will check the flywheel key tomorrow...AVB, I am guessing I will have to detach the Head Gasket to check the valves....if it is valves, is it best to replace or try to clean them?
     
    john54
    New Member
    • Total Posts : 4
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/05/14 17:35:59
    • Status: offline
    Re: 126T02 0299 b1 not running 2018/05/15 19:13:43 (permalink)
    0
    By the way, I checked compression today, pulling about 10 PSI...so I am thinking valves or rings.
     
    AVB
    Super Member
    • Total Posts : 370
    • Scores: 25
    • Reward points: 0
    • Joined: 2017/06/21 16:35:48
    • Location: Elora, TN
    • Status: offline
    Re: 126T02 0299 b1 not running 2018/05/15 19:20:25 (permalink)
    0
    The valve clearances are check thru breather cover on the side of the engine. On L head the clearance tend to close up leading to lose of compression.
     
    If they do need adjusting then the head will need to come off as the valves must be removed in order to shorten the valve stems. When filing tips make many clearance checks as it is easily to over gap the valves.
    Roy
    Moderator
    • Total Posts : 372
    • Scores: 11
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: 126T02 0299 b1 not running 2018/05/15 23:56:12 (permalink)
    0
    Valves or rings would not normally explain a sudden stoppage, they deteriorate over time. I wonder if the head gasket failed.
    Mikel1
    Moderator
    • Total Posts : 866
    • Scores: 39
    • Reward points: 1
    • Joined: 2016/04/14 18:48:53
    • Location: Georgia
    • Status: offline
    Re: 126T02 0299 b1 not running 2018/05/16 08:53:13 (permalink)
    0
    Valve may be stuck open.
    Jump to:
    Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC