The Jack's Small Engines Forum - Join Our Online Community
Reply to post

Tehcumseh TC II tiller engine family WTPXS-0494EA

Author
discworlder
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2016/06/06 09:40:42
  • Status: offline
2016/06/06 09:56:35 (permalink)
0

Tehcumseh TC II tiller engine family WTPXS-0494EA

Hi, I have recently been given the above machine to try and get it to run and hopefully sell it on.
I have replaced the recoil spring and the engine actually runs well.
My query is, when in idle mode, the shafts that carry the blades are rotating slowly and speed up when I open the throttle but if I try to till on hard ground at full power, the blades stop but the engine keeps running.
Is this normal?
Thanks,
D W

2 Replies Related Threads

    Mikel1
    Moderator
    • Total Posts : 759
    • Scores: 39
    • Reward points: 1
    • Joined: 2016/04/14 18:48:53
    • Location: Georgia
    • Status: offline
    Re: Tehcumseh TC II tiller engine family WTPXS-0494EA 2016/06/06 10:47:53 (permalink)
    0
    With throttle wide open and not turning on hard ground. Sounds like the gears are worn out, the cost of fixing it isn't worth it.
    discworlder
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2016/06/06 09:40:42
    • Status: offline
    Re: Tehcumseh TC II tiller engine family WTPXS-0494EA 2016/06/07 04:11:13 (permalink)
    0
    Hello Mikel1,
    Thanks for you prompt reply, not the answer I wanted but I am not surprised, as these types of things tend to get "lost" in sheds and forgotten about.
    Ah well! back to the drawing board,
    Regards,
    DW
    Jump to:
    Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC