The Jack's Small Engines Forum - Join Our Online Community
Reply to post

Hot!need help with my hs40 tecumseh engine please

Page: 12 > Showing page 1 of 2
Author
kawimaniac2145
Super Member
  • Total Posts : 93
  • Scores: 0
  • Reward points: 0
  • Joined: 2015/12/30 17:02:05
  • Status: offline
2018/12/15 11:48:59 (permalink)
0

need help with my hs40 tecumseh engine please

I have a Tecumseh hs40-55513e engine and I rebuilt the carb, and cleaned and regapped the point so that now I have spark. I also had to put on all new fuel lines. and adjusted the low speed, and high speed to 1 1/2 turns out. and I am trying to test run it. and and I have to keep pulling and pulling and pulling it and the engine will burp. and that's about it please help I will spend whatever money on this engine to get it working any help will be appreciated. thanks
 

29 Replies Related Threads

    Roy
    Moderator
    • Total Posts : 610
    • Scores: 15
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/15 12:13:51 (permalink)
    0
    When you remove the carb bowl you will notice a 'lump' on the side of the center post, that contains the idle passage which gets clogged. Fish around the power jet threads with a piece of fine wire, I use the smallest welding tip cleaner, until you find the opening then run it up and down. Remove the low speed screw and squirt carb cleaner into it, you should see it squirt out the post. Alternatively, an ultasonic cleaner works very well.
    post edited by Roy - 2018/12/20 12:07:00
    kawimaniac2145
    Super Member
    • Total Posts : 93
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/12/30 17:02:05
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/15 16:52:00 (permalink)
    0
    ok when I rebuilt it I put it in the ultrasonic cleaner. do you think it could be the idle pickup. if it is I cannot find it. again Iany help would be awesome. thanks.
    Roy
    Moderator
    • Total Posts : 610
    • Scores: 15
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/15 21:04:56 (permalink)
    0
    The idle pickup is the usual culprit.
    kawimaniac2145
    Super Member
    • Total Posts : 93
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/12/30 17:02:05
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/20 09:06:02 (permalink)
    0
    I will try that and I will get back to you guys.
    kawimaniac2145
    Super Member
    • Total Posts : 93
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/12/30 17:02:05
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/20 09:06:12 (permalink)
    0
    thanks
     
    kawimaniac2145
    Super Member
    • Total Posts : 93
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/12/30 17:02:05
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/26 17:15:38 (permalink)
    0
    didn't work bud. I am doing to try a new carburetor. do you think that will work. its 1979 toro 421 snowblower. any more help will be appreciated. thanks.
    Roy
    Moderator
    • Total Posts : 610
    • Scores: 15
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/26 20:04:46 (permalink)
    0
    Let us know how it works.
    kawimaniac2145
    Super Member
    • Total Posts : 93
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/12/30 17:02:05
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/29 13:29:29 (permalink)
    0
    I will i'm going to install the carburetor today.
    kawimaniac2145
    Super Member
    • Total Posts : 93
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/12/30 17:02:05
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/29 15:47:27 (permalink)
    0
    still the same problem. it's hard starting.
    kawimaniac2145
    Super Member
    • Total Posts : 93
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/12/30 17:02:05
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/29 15:47:59 (permalink)
    0
    I am baffled.
     
    Roy
    Moderator
    • Total Posts : 610
    • Scores: 15
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/29 20:51:55 (permalink)
    0
    Have a look at the cylinder head and cylinder, the gasket may be leaking resulting in loss of compression.
    AVB
    Super Member
    • Total Posts : 840
    • Scores: 38
    • Reward points: 0
    • Joined: 2017/06/21 16:35:48
    • Location: Elora, TN
    • Status: online
    Re: need help with my hs40 tecumseh engine please 2018/12/29 23:36:20 (permalink)
    0
    Have tried hand choking the engine? I have seen some old Tecumsehes that require the choke vanes to be modified.
    kawimaniac2145
    Super Member
    • Total Posts : 93
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/12/30 17:02:05
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/30 14:14:19 (permalink)
    0
    not yet. I will try that. I am also going to try a new plug, new fresh fuel stabilized gas. hopefully it will work.
    kawimaniac2145
    Super Member
    • Total Posts : 93
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/12/30 17:02:05
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/30 14:15:18 (permalink)
    0
    it also has a new head gasket. and compression is real strong.
    kawimaniac2145
    Super Member
    • Total Posts : 93
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/12/30 17:02:05
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/30 19:00:59 (permalink)
    0
    I just took the flywheel of because I for some reason lost almost all the spark. so I took it off and the condenser wire was chewed almost completely through in 2 places.
    Roy
    Moderator
    • Total Posts : 610
    • Scores: 15
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2018/12/30 22:48:42 (permalink)
    0
    You didn't have it routed correctly. It goes under the spring clip.
    kawimaniac2145
    Super Member
    • Total Posts : 93
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/12/30 17:02:05
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2019/01/08 14:05:52 (permalink)
    0
    ok guys I am sorry I am taking up your time. it's still not starting. I got a new condenser, new plug, set the points right, and a brand new carburetor and carburetor gaskets. I am confused I am wandering if It's a weak points, or the valve springs aren't right? am stuck any help will be appreciated.
    Roy
    Moderator
    • Total Posts : 610
    • Scores: 15
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2019/01/08 22:47:06 (permalink)
    0
    Let's start with the basics. If the engine has fuel, air, spark and compression in the proper amounts and time in the cycle it has to run. One or more of these are missing. Give it a spritz of gas (not starting fluid) into the carb throat, does it fire? If not check for ignition, it should have a fat blue spark across a plug gapped at .030". If that is good remove the rewind starter and spin the flywheel backwards by hand. It should hit compression and bounce back. If it doesn't a valve is leaking, you say you replaced the head gasket. Burnt exhaust or severely worn intake valve could be causing you problems, that is an old engine.
    kawimaniac2145
    Super Member
    • Total Posts : 93
    • Scores: 0
    • Reward points: 0
    • Joined: 2015/12/30 17:02:05
    • Status: offline
    Re: need help with my hs40 tecumseh engine please 2019/01/13 14:43:27 (permalink)
    0
    I put gas into the carb throat. and nothing, and I checked for spark, and there is a fat blue spark jumping across electrodes. and I spun it backwards and it hit compression and did bounce back. and a buddy told me that it could be the timing thrown way out of whack. I am really mechanically inclined and how hard is it to time it. I've never done that. I had the head off before and pressed my thumb on top of both valves and tried to turn them and there was no movement I also shined a bright light through the intake and exhaust ports and I did not see any light on top of the engine head?
    Page: 12 > Showing page 1 of 2
    Jump to:
    Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC