The Jack's Small Engines Forum - Join Our Online Community
Reply to post

Hot!Won't prime - won't run (will start)

Author
South Alabama
Starting Member
  • Total Posts : 7
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/03/04 19:51:57
  • Status: offline
2019/03/04 19:55:52 (permalink)
0

Won't prime - won't run (will start)

I just got a second hand trimmer, a Homelite Trimlite model (same manufacturer as Ryobi tools). And I've replaced the fuel tank with it's lines because the old fuel tank was in bad shape and was missing the lines and filters.
 
So I put everything together, tried to prime it (the primer button comes back out fast, but pushes down really really hard and it feels like nothing is going through. Okay so I tried priming it, and sprayed some starting gas in the carburetor. It starts and runs off of the fumes from what I sprayed, but it'll just cut off like it can't get any gas out of the tank on it's own.
 
Has anyone had this issue before?
post edited by South Alabama - 2019/03/04 21:40:49

11 Replies Related Threads

    Roy
    Moderator
    • Total Posts : 638
    • Scores: 15
    • Reward points: 1
    • Joined: 2016/07/27 22:51:23
    • Location: British Columbia
    • Status: offline
    Re: Won't prime - won't run (will start) 2019/03/04 21:12:02 (permalink)
    0
    Try reversing the primer lines
    South Alabama
    Starting Member
    • Total Posts : 7
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/03/04 19:51:57
    • Status: offline
    Re: Won't prime - won't run (will start) 2019/03/04 21:35:45 (permalink)
    0
    Did that, it actually didnt' do much difference
    AVB
    Super Member
    • Total Posts : 921
    • Scores: 37
    • Reward points: 0
    • Joined: 2017/06/21 16:35:48
    • Location: Elora, TN
    • Status: offline
    Re: Won't prime - won't run (will start) 2019/03/05 01:47:53 (permalink)
    0
    What is the trimmer's UT number? That will allow us to see what the setup is. Some has remote primers and other are built-into the carburetor. The built-in one can have stuck check valves. As Roy incorrect plumbing on remote primers can cause this as many DIYers think the remote primer pushes fuel into carb when it is meant to remove air from the carburetor.
     
    Anyway the carburetor is most likely needing a good cleaning and a new repair kit install along with adjustments.
     
    And yes TTI is the current owner of the brand but there have been several different owners since the 70's. Even John Deere own them once.
    South Alabama
    Starting Member
    • Total Posts : 7
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/03/04 19:51:57
    • Status: offline
    Re: Won't prime - won't run (will start) 2019/03/05 17:05:00 (permalink)
    0
    Thanks for replying, the UT number is UT20004B. It seems like the gas cannot pass through by it's own means, could that be a problem with the carburetor being clogged?
    South Alabama
    Starting Member
    • Total Posts : 7
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/03/04 19:51:57
    • Status: offline
    Re: Won't prime - won't run (will start) 2019/03/05 17:48:07 (permalink)
    0
    Here's a video of me trying the primer button with the carburetor separated from the engine.
     
    [tube]http://www.youtube.com/watch?v=GjSEZeHrCXk[/tube]
    [tube]http://www.youtu.be/GjSEZeHrCXk[/tube]
    post edited by South Alabama - 2019/03/05 17:49:19
    AVB
    Super Member
    • Total Posts : 921
    • Scores: 37
    • Reward points: 0
    • Joined: 2017/06/21 16:35:48
    • Location: Elora, TN
    • Status: offline
    Re: Won't prime - won't run (will start) 2019/03/05 18:48:23 (permalink)
    0
    It appears that the unit has a Zama C1U-H60 carburetor. With being hard to press the primer base is clogged. The base would needs to carefully cleaned as to not damage the two check valves. In the video it also looks to sluggish on release too which indicates an internal filter screen clog or a possible stiffen metering diaphragm.
     
    You either can ultrasonic clean and repair the carburetor using Zama's RB-29 kit. Also you may need the Primer base which is Zama PN A056050. Or since the carburetor is no longer available through TTI order the Zama C1U-H60E carburetor which lists for $40.16.
    South Alabama
    Starting Member
    • Total Posts : 7
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/03/04 19:51:57
    • Status: offline
    Re: Won't prime - won't run (will start) 2019/03/05 19:15:19 (permalink)
    0
    Thank you for the information. Very useful stuff. I found another alternative for $16 ://www.amazon.com/gp/product/B079SLX6KY/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
     
    Will this do as well?
    AVB
    Super Member
    • Total Posts : 921
    • Scores: 37
    • Reward points: 0
    • Joined: 2017/06/21 16:35:48
    • Location: Elora, TN
    • Status: offline
    Re: Won't prime - won't run (will start) 2019/03/05 20:48:42 (permalink)
    0
    That would be a clone carb. It is your risk to take but my luck with clones has been all bad. Besides being a shop it is too expensive for to replace these carbs on these curve shafts but I have nearly 100% results with rebuilding the OEM carbs. Every once a while I get one that is not repairable. Even just rebuilding the carb can be too expensive when I add in my minimum labor charge.
     
    Anyway the Zama is from Zama USA which is based in Franklin, TN  and the one Amazon is from some Chinese company in China. Another thing the Zama carburetor has parts available where the Chinese clone doesn't.
     
     
    South Alabama
    Starting Member
    • Total Posts : 7
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/03/04 19:51:57
    • Status: offline
    Re: Won't prime - won't run (will start) 2019/03/05 22:37:56 (permalink)
    0
    Okay thanks again for the valuable information. I do appreciate it a lot. I understand the OEM is better quality and everything. Hopefully this clone carburetor last me for this season at least. I wish I had a straight shaft weed eater, but I traded this one for a lawn mower that I had repaired and I didn't know then that the curved shaft had less torque.
    South Alabama
    Starting Member
    • Total Posts : 7
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/03/04 19:51:57
    • Status: offline
    Re: Won't prime - won't run (will start) 2019/03/09 13:18:01 (permalink)
    0
    After replacing the carburetor and spark plug it ran great for a good while, then it slowly started getting weak when pushing the trigger, and now it won't start
     
    Got it started, but it's still getting weak when pushing the trigger, full choke it runs fine
    post edited by South Alabama - 2019/03/09 18:27:51
    AVB
    Super Member
    • Total Posts : 921
    • Scores: 37
    • Reward points: 0
    • Joined: 2017/06/21 16:35:48
    • Location: Elora, TN
    • Status: offline
    Re: Won't prime - won't run (will start) 2019/03/10 08:52:00 (permalink)
    0
    I sure hope you was using two cycle fuel mix.
     
    Pull the muffler and a look see at the piston and cylinder. If there a lot of scoring then the engine is toast.
    Jump to:
    Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC