The Jack's Small Engines Forum - Join Our Online Community
Reply to post

Hot!Just installed a brand new Command Pro CV730

Author
Justpoormitch
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/07/25 21:04:38
  • Status: offline
2020/07/25 21:09:50 (permalink)
0

Just installed a brand new Command Pro CV730

CV730 brand new will run but only with full choke. Any ideas?

3 Replies Related Threads

    AVB
    Super Member
    • Total Posts : 1990
    • Scores: 85
    • Reward points: 0
    • Joined: 2017/06/21 16:35:48
    • Location: Elora, TN
    • Status: offline
    Re: Just installed a brand new Command Pro CV730 2020/07/25 21:42:36 (permalink)
    0
    If you work on it you probably will void for warranty. Suggest letting a dealer troubleshoot and repair the problem.
    Justpoormitch
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/07/25 21:04:38
    • Status: offline
    Re: Just installed a brand new Command Pro CV730 2020/07/25 21:58:43 (permalink)
    0
    That was my next step. Just hoping it was some simple since was brand new. Just installed it yesterday.
    Thanks.
    PPmech
    New Member
    • Total Posts : 4
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/02/27 08:50:17
    • Status: offline
    Re: Just installed a brand new Command Pro CV730 2020/08/09 01:43:43 (permalink)
    0
    Make sure your fuel is on and it is getting adequate fuel.
    Jump to:
    Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC