The Jack's Small Engines Forum - Join Our Online Community
Reply to post

Hot!exmark cranking issues

Author
ANDY G
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/05/20 11:21:10
  • Status: offline
2018/05/20 11:32:47 (permalink)
0

exmark cranking issues

Hi, 
I am new to the site and happy to be here.  I have been trying to solve a problem with my Exmark Quest QTE615KA421 related to starting the engine.  I have researched posts on this site and others, but have not seen a similar issue:
 
Problem:
Starter does not seem to engage the engine when using key in ignition.
Starter DOES engage and start engine when I jump the posts on the solenoid with a wire.
When mower is hot, I can crank with ignition key.
 
What I have done:
Checked and charged battery.  All is good.
Replaced Solenoid.
Replaced Ignition Switch (oem).
Replace clutch switch (oem).
Checked and main wires for good connection.
 
None of these actions changed the situation.
 
Anyone have experience with problem?
 
Thanks.

2 Replies Related Threads

    Az Bigdog
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/07/14 18:13:46
    • Status: offline
    Re: exmark cranking issues 2019/07/14 18:50:18 (permalink)
    0
    Check your safety switches including the mercury switch under the seat .
    AVB
    Super Member
    • Total Posts : 1151
    • Scores: 45
    • Reward points: 0
    • Joined: 2017/06/21 16:35:48
    • Location: Elora, TN
    • Status: offline
    Re: exmark cranking issues 2019/07/14 19:52:16 (permalink)
    0
    Hmmm, I can't a QTE615KA421 but I do find a QTE651KA421 and the seat switch on it is not a mercury switch but is more common SPST normally open switch. Although sell it as a assembly the switch is replaceable separately.
    Jump to:
    Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC