The Jack's Small Engines Forum - Join Our Online Community
Reply to post

Helpful ReplyNew Engine Vibrates

Author
ARMYtango
Starting Member
  • Total Posts : 6
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/09/24 13:03:24
  • Location: Monroe, NC
  • Status: offline
2018/09/24 13:04:58 (permalink)
0

New Engine Vibrates

Hey all!

Was wondering if you could help me figure something out.
I just installed a new 25hp B&S Professional Series V-Twin on my Snapper Pro S50XT ZT (to replace a blown 27 HP B&S V-Twin).

I have everything bolted down nice and tight, but when I fire it up, it vibrates like crazy (both at idle AND when PTO engaged).

What is something that I can look for to do to smooth out this annoying vibration?
I am afraid to use it just it case something is amiss.

Thank you all in advance!
AVB
Super Member
  • Total Posts : 1716
  • Scores: 65
  • Reward points: 0
  • Joined: 2017/06/21 16:35:48
  • Location: Elora, TN
  • Status: offline
Re: New Engine Vibrates 2018/09/24 15:46:02 (permalink) ☄ Helpfulby ARMYtango 2018/09/27 09:27:48
0
Remove all pulleys attached IE drive and PTO then try the engine to see if it is the engine or on the mower side of things.
ARMYtango
Starting Member
  • Total Posts : 6
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/09/24 13:03:24
  • Location: Monroe, NC
  • Status: offline
Re: New Engine Vibrates 2018/09/27 09:28:01 (permalink)
0
I will give that a try and go from there.
Thank you!
ARMYtango
Starting Member
  • Total Posts : 6
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/09/24 13:03:24
  • Location: Monroe, NC
  • Status: offline
Re: New Engine Vibrates 2018/10/02 08:22:29 (permalink)
0
UPDATE...
I adjusted the throttle cable a bit and it seemed to have worked.
I believe when I installed the cable onto the new engine, I may have had it set too high.
 
Thank you for your help!
Jump to:
Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC