The Jack's Small Engines Forum - Join Our Online Community
Reply to post

Br500 blower issues does anyone know what is causing this problem.

Author
Borderman239
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/11/30 07:54:48
  • Status: offline
2019/11/30 08:10:46 (permalink)
0

Br500 blower issues does anyone know what is causing this problem.

I got an issue I bought a second hand br500 blower which is in nice condition nothing or sounds as if the engine as issues it all looks ok ,till I tried to start it.
At first on inspection I saw a fuel line broken so I thought this was the problem ,so I changed the fuel pipe done a service new plug filter , adjustment on valves as they needed slight adjustment ,but the problem is I can't start it I have no spark coming from the plug off the coil so I bought a second hand genuine one just to rule out the problem but this also didn't made no difference,I sent it back and the guy that sold it me tested the Coil he said it's nothing wrong with the coil he's confused as well what it can be the flywheel looks ok I disconnected the breaker wires to by pass the cut out switch still no spark on plug when turning the engine over fast ,so my question is what can be causing this problem anyone got tips or advice please as I can't find a solution to what should be an easy fix .
post edited by Borderman239 - 2019/11/30 08:14:03

0 Replies Related Threads

    Jump to:
    Copyright © 1994 - 2016 Jacks Small Engine & Generator Service, LLC